WebRTC Metrics
A comprehensive overview of WebRTC statistics, derived calculations, and extracted features, to better understand call quality, connectivity, and user experience in rtcStats
Back
On this page2 sections
inboundvideo
inbound-rtp.firCount
Last updated Applies toany rtcStats setup
Count the total number of Full Intra Request (FIR) packets.
Description
Non-negative integer
MUST NOT exist for audio (this is video only).
Count the total number of Full Intra Request (FIR) packets, as defined in RFC5104 section 4.3.1, sent by this receiver.
This does not count the RTCP FIR indicated in RFC2032 which was deprecated by RFC4587.
See also
- inbound-rtp->pliCount
- WebRTC Statistics Specification

Was this page helpful?